v1.6-v1.7 EU Cookie Law GDPR (Banner + Blocker) - 2020 Module v.1.4.22 10/05/20

javialbox

Well-known member
Pro
Joined
May 23, 2020
Messages
260
NullCash
2,132
Features

  • The only module that fully complies with the EU Cookie Law
  • Display a custom warning banner to inform users
  • Disable a list of cookies when users enter the website
  • Enable cookies after having obtained users' consent
  • Selection of the module you want to disable
  • 2 ways to ask users' consent (through a button or through navigation)
  • Customization of the banner message
  • Customization of the text of "I accept" and "More information" button
  • Responsive warning banner (100% of the window width)
  • Customization of the design (font, text color, html code, link, buttons...)
  • Selection of the background color
  • Selection of the opacity rate (transparency)
  • Multilingual module: automatic detection of all the languages of your store
  • Multilingual module: different warning text, button titles and links by language
  • 2 positions for the banner (bottom and top of the screen)
  • Configuration of the consent duration
  • Preview mode: only visible by the webmaster
  • Banner designed to not be seen by robots (to protecty our SEO)
  • Compatible with multistore
  • Free and quality support provided within 90 days after the purchase of the module to help you in case of problems with the module

See less

Recommendation

We recommend consulting the readme section "How to comply with the RGPD" in order to adapt your page to the latest updates of the European Union regulations.

Compatible with multistore: Yes
The banner and consent is common to all the shops of the multistore (see the module description)

Override: Yes
  • On PrestaShop 1.5, 1.6 and 1.7, the module creates automatically an override of the Hook.php class so that you don't have to modify anything.
  • On PrestaShop 1.4, there is no override, instead you have to copy/paste a piece of code into the Hook.php file (everything is explained in details in the PDF documentation provided with the module)

Note: We will gladly help you if you need help configuring the module. However, we decline any responsibility in case of a misconfiguration of the module (if you forget to block the cookies for example).

What's New in Version 1.4.22(10/05/2020)

  • FIX: Fixed bug that did not block the mandatory cookies button!
  • ADD: Updated French translations.
  • FIX: Add the variable cookie required replacing additional cookie in the functional cookies area.
1603907079105.png
Hidden content
You need to react to this post in order to see this content.
 

nicoliky10

Member
NullUser
Joined
Nov 2, 2020
Messages
87
NullCash
0
[Hidden content]Features

  • The only module that fully complies with the EU Cookie Law
  • Display a custom warning banner to inform users
  • Disable a list of cookies when users enter the website
  • Enable cookies after having obtained users' consent
  • Selection of the module you want to disable
  • 2 ways to ask users' consent (through a button or through navigation)
  • Customization of the banner message
  • Customization of the text of "I accept" and "More information" button
  • Responsive warning banner (100% of the window width)
  • Customization of the design (font, text color, html code, link, buttons...)
  • Selection of the background color
  • Selection of the opacity rate (transparency)
  • Multilingual module: automatic detection of all the languages of your store
  • Multilingual module: different warning text, button titles and links by language
  • 2 positions for the banner (bottom and top of the screen)
  • Configuration of the consent duration
  • Preview mode: only visible by the webmaster
  • Banner designed to not be seen by robots (to protecty our SEO)
  • Compatible with multistore
  • Free and quality support provided within 90 days after the purchase of the module to help you in case of problems with the module

See less

Recommendation

We recommend consulting the readme section "How to comply with the RGPD" in order to adapt your page to the latest updates of the European Union regulations.

Compatible with multistore: Yes
The banner and consent is common to all the shops of the multistore (see the module description)

Override: Yes
  • On PrestaShop 1.5, 1.6 and 1.7, the module creates automatically an override of the Hook.php class so that you don't have to modify anything.
  • On PrestaShop 1.4, there is no override, instead you have to copy/paste a piece of code into the Hook.php file (everything is explained in details in the PDF documentation provided with the module)

Note: We will gladly help you if you need help configuring the module. However, we decline any responsibility in case of a misconfiguration of the module (if you forget to block the cookies for example).

What's New in Version 1.4.22(10/05/2020)

  • FIX: Fixed bug that did not block the mandatory cookies button!
  • ADD: Updated French translations.
  • FIX: Add the variable cookie required replacing additional cookie in the functional cookies area.
View attachment 5006[Hidden content]
Thanks for sharing this module
 
Top